<!DOCTYPE html> <!--[if lt IE 7]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if (gte IE 10)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://buckrail.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link type="text/css" media="all" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_39d2c0eb69d2207a7e8d7079b6e2d14f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_9c2eed08b0ab8b5c5473d9f5c71230a1.css" rel="stylesheet" /><title>Jackson Hole, WY News &amp; Community Updates | Buckrail</title> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> <meta name="description" content="Buckrail provides local news for Jackson Hole Wyoming. We are the go to resource for breaking news updates, events, and stories affecting our community." /><meta name="news_keywords" content="jackson wy, jackson hole, wyoming, teton county, news, breaking" /><meta name="original-source" content="https://buckrail.com/" /><link rel="canonical" href="https://buckrail.com/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="Jackson Hole, WY News &amp; Community Updates | Buckrail" /><meta property="og:description" content="Buckrail provides local news for Jackson Hole Wyoming. We are the go to resource for breaking news updates, events, and stories affecting our community." /><meta property="og:url" content="https://buckrail.com/" /><meta property="og:site_name" content="Buckrail - Jackson Hole, news" /><meta property="fb:app_id" content="179261459294376" /><meta property="og:image" content="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Buckrail_logo_square_itunes.jpg" /><meta property="og:image:secure_url" content="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Buckrail_logo_square_itunes.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Buckrail provides local news for Jackson Hole Wyoming. We are the go to resource for breaking news updates, events, and stories affecting our community." /><meta name="twitter:title" content="Jackson Hole, WY News &amp; Community Updates | Buckrail" /><meta name="twitter:site" content="@buckrail" /><meta name="twitter:image" content="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Flota-1-copy-960x640.jpg" /><meta name="twitter:creator" content="@buckrail" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/buckrail.com\/","name":"Buckrail - Jackson Hole, news","potentialAction":{"@type":"SearchAction","target":"https:\/\/buckrail.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/buckrail.com\/","sameAs":["https:\/\/www.facebook.com\/buckrailnews\/","https:\/\/www.instagram.com\/buckrailnews\/","https:\/\/www.linkedin.com\/company\/buckrail\/","https:\/\/www.youtube.com\/channel\/UCsir95K6A4KkVzdQZhZnbGw","https:\/\/twitter.com\/buckrail"],"@id":"https:\/\/buckrail.com\/#organization","name":"Buckrail News","logo":"https:\/\/buckrail.com\/wp-content\/uploads\/2017\/03\/buckrail_circle_logo_180X180.jpg"}</script> <link rel="alternate" type="application/rss+xml" title="Buckrail - Jackson Hole, news &raquo; Feed" href="https://buckrail.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Buckrail - Jackson Hole, news &raquo; Comments Feed" href="https://buckrail.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Buckrail - Jackson Hole, news &raquo; iCal Feed" href="https://buckrail.com/events/?ical=1" /> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/public/js/vendor.min-4f91079511.js?ver=4.9.8'></script> <script src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-includes/js/wp-util.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script> <link rel='https://api.w.org/' href='https://buckrail.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buckrail.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://buckrail.com/' /><link rel="alternate" type="application/json+oembed" href="https://buckrail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuckrail.com%2F" /><link rel="alternate" type="text/xml+oembed" href="https://buckrail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuckrail.com%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://buckrail.com"><link rel="https://theeventscalendar.com/" href="https://buckrail.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <!--[if gte IE 8]><link rel="stylesheet" type="text/css" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/css/ie.css" /> <![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://buckrail.com/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://buckrail.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60a9920f-6553-4f79-8248-8baca55f5431';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0818a4e7-118f-4fc1-b0e2-07892e811a2a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta property="fb:pages" content="660355610643220" /> <script type="text/javascript">var algolia = {"debug":false,"application_id":"AWLN57WL7U","search_api_key":"ebf4b347183927ea643bf1850b90df57","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":0,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_business","index_name":"wp_posts_business","label":"Business","admin_name":"Business","position":2,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_tribe_events","index_name":"wp_posts_tribe_events","label":"Events","admin_name":"Events","position":3,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":4,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"wp_terms_category","label":"Categories","admin_name":"Categories","position":5,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"posts_tribe_events":{"name":"wp_posts_tribe_events","id":"posts_tribe_events","enabled":true,"replicas":[]},"posts_business":{"name":"wp_posts_business","id":"posts_business","enabled":true,"replicas":[]},"terms_category":{"name":"wp_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script><link rel="icon" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/cropped-buck-32x32.png" sizes="32x32" /><link rel="icon" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/cropped-buck-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/cropped-buck-180x180.png" /><meta name="msapplication-TileImage" content="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/cropped-buck-270x270.png" /> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M5WB73J');</script> <meta property="fb:app_id" content="179261459294376" /><meta property="fb:pages" content="660355610643220" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
	    googletag.defineSlot('/1093112/Buckrail_Article_Footer_1_300X250', [300, 250], 'div-gpt-ad-1510326494615-0').addService(googletag.pubads());
	    googletag.defineSlot('/1093112/Buckrail_Article_Footer_2_300X250', [300, 250], 'div-gpt-ad-1510326494615-1').addService(googletag.pubads());
	    googletag.defineSlot('/1093112/Buckrail_Article_Footer_3_300X250', [300, 250], 'div-gpt-ad-1510326494615-2').addService(googletag.pubads());
	    googletag.defineSlot('/1093112/Buckrail_sidebar_1_300X250', [300, 250], 'div-gpt-ad-1510326494615-3').addService(googletag.pubads());
	    googletag.defineSlot('/1093112/Buckrail_sidebar_2_300X250', [300, 250], 'div-gpt-ad-1510326494615-4').addService(googletag.pubads());
	    googletag.defineSlot('/1093112/Buckrail_sidebar_3_300X250', [300, 250], 'div-gpt-ad-1510326494615-5').addService(googletag.pubads());
      googletag.defineSlot('/1093112/Buckrail_Outstream', [[300, 250], [728, 90], [1, 1]], 'div-gpt-ad-1540481757892-0').addService(googletag.pubads());
      googletag.defineSlot('/1093112/Buckrail_InContent_728x90_300x250', [[728, 90], [300, 250]], 'div-gpt-ad-1540481847781-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });</script> </head><body class="home page-template-default page page-id-7670 tribe-no-js tribe-theme-buckrail" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5WB73J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="side-nav"><div class="side-nav__toggle js-nav-close"> <i class="fa fa-times js-nav-close" aria-hidden="true"></i></div><div class="side-nav__content"><div class="navlist"><ul id="menu-news" class="menu"><li id="menu-item-27203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27203"><a href="https://buckrail.com/category/top-stories/">Top Stories</a></li><li id="menu-item-28591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28591"><a href="https://buckrail.com/tag/election/">Election</a></li><li id="menu-item-27199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27199"><a href="https://buckrail.com/category/police/">Police</a></li><li id="menu-item-27198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27198"><a href="https://buckrail.com/category/jobs/">Jobs</a></li><li id="menu-item-27239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27239"><a href="https://buckrail.com/submit-news/">Submit News</a></li><li id="menu-item-27202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27202"><a href="https://buckrail.com/category/wildlife/">Wildlife</a></li><li id="menu-item-27201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27201"><a href="https://buckrail.com/category/town/">Town &#038; County</a></li><li id="menu-item-27236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27236"><a href="https://buckrail.com/category/sports/">Sports</a></li><li id="menu-item-27197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27197"><a href="https://buckrail.com/category/history/">History</a></li><li id="menu-item-27204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27204"><a href="https://buckrail.com/events/">Events</a></li><li id="menu-item-27200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27200"><a href="https://buckrail.com/category/real-estate/">Real Estate</a></li><li id="menu-item-27235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27235"><a href="https://buckrail.com/category/nonprofit/">Nonprofit</a></li><li id="menu-item-27196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27196"><a href="https://buckrail.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li></ul></div><div class="clear"></div><div class="navlist -second"><ul id="menu-advertise" class="menu"><li id="menu-item-27194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27194"><a href="https://buckrail.com/advertise/">Advertise</a></li><li id="menu-item-27192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27192"><a href="https://buckrail.com/post-a-job/">Post a Job</a></li><li id="menu-item-27193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27193"><a href="https://buckrail.com/contact/">Contact</a></li><li id="menu-item-27233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27233"><a href="https://buckrail.com/buckrail-link-share-instructions/">Link Share</a></li><li id="menu-item-27234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27234"><a href="https://buckrail.com/category/sponsor/">Sponsored</a></li><li id="menu-item-27232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27232"><a href="https://buckrail.com/update-payment-information/">Update Payment Info</a></li></ul></div><div class="address-block"><h3 class="logo">Jackson Wyoming News</h3><p class="about-text">Breaking Local News & Community updates for Jackson, Wy & Teton County.</p><div class="br-social"> <a href="https://www.facebook.com/buckrailnews/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a> <a href="https://www.instagram.com/buckrailnews/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> <a href="https://twitter.com/buckrail" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a href="https://www.youtube.com/channel/UCsir95K6A4KkVzdQZhZnbGw" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div><p class="address"> <a href="/cdn-cgi/l/email-protection#c3aaada5ac83a1b6a0a8b1a2aaafeda0acae"><span class="__cf_email__" data-cfemail="aac3c4ccc5eac8dfc9c1d8cbc3c684c9c5c7">[email&#160;protected]</span></a> <span class="phone">(307) 222-8609</span><br /> PO Box 10831, Jackson WY 83002</p> <a href="/submit-news/" class="submit-news">Submit News</a></div></div></div><div class="br-site-content"><header id="header"><div class="br-nav"> <span class="nav-item nav-toggle js-nav-toggle"></span><div class="br_logo_wrapper"> <a href="/" title="Jackson Wyoming News"><h2 class="logo">Jackson Hole News</h2></a></div><div class="br_search_wrapper"><div class="br__search"><form role="search" action="https://buckrail.com/" method="get"> <input class="search__input" type="search" name="s" placeholder="Search: News, Events, Business Listings" /> <i class="fa fa-search" aria-hidden="true"></i> <input type="submit" class="search-submit" value="" /></form></div></div><div class="br_second_nav_wrap"> <a class="btn js-email-toggle"> <svg class="svg-email" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve"><rect x="10.326" y="48.038" width="15.98" height="3.924"></rect><rect x="5" y="37.383" width="21.307" height="3.925"></rect><rect x="15.653" y="58.689" width="10.653" height="3.926"></rect><path d="M33.384,29.861c-0.495,0.859-0.783,1.852-0.783,2.911v34.455c0,1.062,0.288,2.053,0.783,2.912L53.523,50L33.384,29.861z"></path><path d="M65.533,54.379l26.619-26.617c-0.881-0.529-1.905-0.84-3.006-0.84H38.451c-1.099,0-2.125,0.311-3.004,0.84l26.616,26.617  C63.021,55.335,64.578,55.333,65.533,54.379z"></path><path d="M67.613,56.46c-1.051,1.052-2.434,1.577-3.815,1.577c-1.381,0-2.763-0.525-3.815-1.577l-4.377-4.379L35.447,72.238  c0.879,0.529,1.905,0.84,3.004,0.84h50.695c1.101,0,2.125-0.311,3.006-0.84L71.995,52.079L67.613,56.46z"></path><path d="M94.216,29.86l-20.14,20.138l20.14,20.143C94.712,69.281,95,68.288,95,67.229V32.772C95,31.712,94.712,30.719,94.216,29.86z  "></path></svg> <span>Sign Up</span> </a> <a class="btn -ghost submit-news" href="/submit-news/"> Submit News </a> <span class="nav-item search-toggle js-search-toggle"> <i class="fa fa-search" aria-hidden="true"></i> </span></div><div class="clear"></div></div><div class="br_search_wrapper -mobile"><div class="br__search"><form role="search" action="https://buckrail.com/" method="get"> <input class="search__input" type="search" name="s" placeholder="Search: News, Events, Business Listings" /> <i class="fa fa-search" aria-hidden="true"></i> <input type="submit" class="search-submit" value="" /></form></div></div><div class="br_email_header"><div class="daily-email"><div class="page-notice__email"> <svg class="svg-cattle" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve"><path d="M76.634,36.597c4.987-5.746,5.368-13.804,5.373-13.93c0.022-0.64-0.363-1.224-0.961-1.454  c-0.596-0.229-1.274-0.055-1.687,0.436c-0.056,0.066-5.633,6.59-14.348,6.679c-0.874-0.207-4.511-1.007-8.533-1.007  c-2.492,0-4.668,0.31-6.478,0.922c-1.81-0.612-3.986-0.922-6.478-0.922c-4.024,0-7.66,0.8-8.534,1.007  c-8.669-0.089-14.293-6.615-14.347-6.679c-0.412-0.49-1.089-0.665-1.687-0.436c-0.598,0.229-0.984,0.813-0.961,1.454  c0.004,0.126,0.385,8.169,5.359,13.915c0.068,0.104,0.148,0.193,0.237,0.276c2.764,3.059,6.886,5.402,13.035,5.419  c2.4,0.23,4.204,2.196,4.204,4.596c-0.001,1.772-1.003,3.366-2.614,4.16c-0.65,0.32-0.978,1.061-0.779,1.758l6.655,23.317  c0.716,2.509,2.477,2.779,3.201,2.779c1.028-0.001,2.006-0.477,2.71-0.936c0.704,0.459,1.682,0.936,2.71,0.936  c0.724-0.001,2.484-0.271,3.199-2.778l6.656-23.318c0.199-0.697-0.129-1.438-0.78-1.758c-1.612-0.794-2.616-2.388-2.617-4.159  c0-2.398,1.804-4.365,4.206-4.599c6.166-0.017,10.292-2.373,13.057-5.444C76.507,36.759,76.575,36.685,76.634,36.597z   M75.086,33.838c-0.226-0.219-0.437-0.494-0.577-0.844c-0.31-0.768-1.184-1.14-1.952-0.831c-0.769,0.31-1.141,1.184-0.831,1.952  c0.29,0.721,0.732,1.368,1.278,1.896c-0.605,0.511-1.265,0.984-1.998,1.398c-0.415-0.43-0.861-1.063-1.185-1.938  c-0.288-0.777-1.148-1.173-1.928-0.886c-0.777,0.288-1.174,1.15-0.887,1.927c0.283,0.765,0.667,1.476,1.11,2.102  c-0.811,0.237-1.681,0.415-2.616,0.524c-1.748-2.321-1.721-5.537,0.081-7.83c5.653-0.205,10.066-2.658,12.826-4.752  C77.885,28.739,76.905,31.468,75.086,33.838z M34.413,31.309c1.803,2.292,1.83,5.509,0.081,7.83  c-0.935-0.11-1.805-0.288-2.615-0.527c0.443-0.625,0.826-1.335,1.108-2.099c0.288-0.777-0.109-1.64-0.886-1.927  c-0.775-0.287-1.639,0.108-1.927,0.886c-0.322,0.871-0.765,1.501-1.179,1.931c-0.731-0.416-1.39-0.89-1.994-1.403  c0.541-0.526,0.979-1.168,1.268-1.884c0.309-0.769-0.063-1.643-0.831-1.952c-0.768-0.307-1.642,0.063-1.952,0.831  c-0.138,0.342-0.343,0.612-0.564,0.829c-1.809-2.363-2.789-5.08-3.317-7.257C24.364,28.658,28.771,31.104,34.413,31.309z   M56.17,46.875c0.002,2.495,1.201,4.772,3.197,6.196l-6.341,22.215c-0.137,0.478-0.279,0.597-0.276,0.599  c-0.003,0-0.015,0.003-0.038,0.003c-0.306,0-0.798-0.266-1.21-0.553L51.5,64.263c0-0.828-0.671-1.5-1.5-1.5s-1.5,0.672-1.5,1.5  l0.001,11.071c-0.416,0.287-0.914,0.554-1.237,0.557c-0.001-0.001-0.149-0.113-0.289-0.605l-6.34-22.215  c1.994-1.423,3.192-3.701,3.194-6.196c0-3.642-2.511-6.67-5.985-7.429c1.329-2.709,1.28-5.924-0.139-8.599  c1.497-0.254,3.604-0.525,5.818-0.525c1.921,0,3.581,0.212,4.978,0.611v3.732c0,0.829,0.671,1.5,1.5,1.5s1.5-0.671,1.5-1.5v-3.732  c1.397-0.399,3.058-0.611,4.979-0.611c2.205,0,4.313,0.271,5.813,0.525c-1.419,2.675-1.469,5.89-0.14,8.599  C58.68,40.209,56.17,43.236,56.17,46.875z"></path></svg><h1 class="title">Get Today's News Today</h1><p>Sign up for our Buckrail Daily Newsletter to get today's top local news stories delivered to your inbox.</p><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_13'><a id='gf_13' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_13' id='gform_13' action='/#gf_13'><div class='gform_body'><ul id='gform_fields_13' class='gform_fields top_label form_sublabel_below description_below'><li id='field_13_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_13_1'>Email</label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_13_1' type='text' value='' class='medium' tabindex='1' placeholder='Email Address' aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_13' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_13"]){return false;}  window["gf_submitting_13"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_13"]){return false;} window["gf_submitting_13"]=true;  jQuery("#gform_13").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=13&amp;title=&amp;description=&amp;tabindex=1' /> <input type='hidden' class='gform_hidden' name='is_submit_13' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='13' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_13' value='WyJbXSIsImFiZjE0NzNmNGE3NzBiNzQzMjhjMmQ4MzJmZWE2ZjllIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_13' id='gform_target_page_number_13' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_13' id='gform_source_page_number_13' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_13' id='gform_ajax_frame_13'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 13, 'https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_13').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_13');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_13').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_13').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_13').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_13').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_13').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_13').val();gformInitSpinner( 13, 'https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [13, current_page]);window['gf_submitting_13'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_13').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_13').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [13]);window['gf_submitting_13'] = false;}, 50);}else{jQuery('#gform_13').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [13, current_page]);} );} );</script><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/buckrail.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/buckrail.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 13) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [13, 1]) } );</script> <div class="clear"></div></div></div></div><div class="scroll_wrapper"><nav class="vertical-align-middle scroll-nav"> <span class="nav-item nav-toggle js-nav-toggle"></span><div class="header-news"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27203"><a href="https://buckrail.com/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28591"><a href="https://buckrail.com/tag/election/">Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27199"><a href="https://buckrail.com/category/police/">Police</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27198"><a href="https://buckrail.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27239"><a href="https://buckrail.com/submit-news/">Submit News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27202"><a href="https://buckrail.com/category/wildlife/">Wildlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27201"><a href="https://buckrail.com/category/town/">Town &#038; County</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27236"><a href="https://buckrail.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27197"><a href="https://buckrail.com/category/history/">History</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27204"><a href="https://buckrail.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27200"><a href="https://buckrail.com/category/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27235"><a href="https://buckrail.com/category/nonprofit/">Nonprofit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27196"><a href="https://buckrail.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li></ul></div></nav></div></header><main class="page-main" role="main"><div class="homepage-intro"><div class="hp-slider"><div class="js-hero-slider hero-slider"><div class="slide"> <a href="https://buckrail.com/as-a-24-yo-school-teacher-eva-topping-homesteaded-the-moose-head-ranch/"><div class="slide__img" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Moose-Head-Ranch-early-postcard.jpg');"></div><div class="slide__copy"><h5 class="slide__cat">History</h5><header class="slide__header"><h3 class="slide__title">As a 24-yo school teacher, Eva Topping homesteaded the Moose Head Ranch</h3></header><div class="slide__meta"> <span class="name"> Nov 9, 2018</span></div></div> </a></div><div class="slide"> <a href="https://buckrail.com/buckrails-2018-midterm-general-election-results/"><div class="slide__img" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Teton-County-election-results-700x466.jpg');"></div><div class="slide__copy"><h5 class="slide__cat">Politics</h5><header class="slide__header"><h3 class="slide__title">Buckrail&#8217;s 2018 Midterm General Election results</h3></header><div class="slide__meta"> <span class="name"> Nov 6, 2018</span></div></div> </a></div><div class="slide"> <a href="https://buckrail.com/new-cwc-jackson-campus-concerns-neighbors-in-subdivision/"><div class="slide__img" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Proposed-future-site-of-CWC-Jackson-campus-on-Veronica-Lane.-Teton-County-GIS-700x466.jpg');"></div><div class="slide__copy"><h5 class="slide__cat">Town &amp; County</h5><header class="slide__header"><h3 class="slide__title">New CWC Jackson campus concerns neighbors in subdivision</h3></header><div class="slide__meta"> <span class="name"> Nov 6, 2018</span></div></div> </a></div><div class="slide"> <a href="https://buckrail.com/the-lodging-tax-through-the-lens-of-dg/"><div class="slide__img" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/lodging_tax_bg-700x466.jpg');"></div><div class="slide__copy"><h5 class="slide__cat">Top Stories</h5><header class="slide__header"><h3 class="slide__title">The Lodging Tax through the lens of DG</h3></header><div class="slide__meta"> <span class="name"> Nov 5, 2018</span></div></div> </a></div><div class="slide"> <a href="https://buckrail.com/weekend-accident-in-star-valley-claims-three/"><div class="slide__img" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/WHP-car-700x466.jpg');"></div><div class="slide__copy"><h5 class="slide__cat">Police</h5><header class="slide__header"><h3 class="slide__title">Weekend accident in Star Valley claims three</h3></header><div class="slide__meta"> <span class="name"> Nov 5, 2018</span></div></div> </a></div></div><div class="snow-stats -hp__weather"> <a href="/jackson-hole-snow-report/"><div class="snow-stats__stat"> <span class="number">27&#176;</span> <span class="label">Temp</span></div><div class="snow-stats__stat -description"> <span class="number"><i class="wi wi-day-sunny"></i></span> <span class="label">clear sky</span></div><div class="snow-stats__stat"> <span class="number"> 0" </span> <span class="label">Raymer<br />24 Hour</span></div><div class="snow-stats__stat"> <span class="number"> 0" </span> <span class="label">JHMR<br />24 Hour</span></div><div class="snow-stats__stat"> <span class="number"> 0" </span> <span class="label">Targhee<br />24 Hour</span></div><div class="clear"></div> </a></div></div><div class="hp-slider-sidebar"><div class="hp-slider__daily"><div class="dp-item -widget"> <a href="/dailyphoto/"><div class="dp-image-wrapper" style="background-image: url('https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/6O6A1413-960x640.jpg');"></div> </a><div class="dp-item__copy"><h6 class="dp-item__title"> <a class="dp-item__title__link" href="/dailyphoto/">Moose on the loose</a> | <a href="https://www.instagram.com/nick.sulzer/" target="_blank" rel="nofollow">Nick Sulzer</a></h6></div></div></div><div class="hp-webcam"> <a href="https://www.seejh.com/webcams/jacksonhole/jackson" target="_blank"><div class="hp-webcam__wrapper" style="background-image: url('https://thm.seejh.com/thumbs/104.jpg');"></div> </a></div><div class="hp-slider__sponsored"><h4 class="widgettitle"><span><a href="/category/jobs/">View All Jobs</a></span></h4><div class="sponsored-post__list"><div class="post -list"><div class="post__img"> <a href="https://buckrail.com/lead-carpenters-and-carpenters-jh-builders/"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/assets/images/placeholder.png" data-src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/gravity_forms/12-5ebd6e20c0fa5d6e5114c9dfebc3bf86/2018/11/171130_4638bw-150x150.jpg" class="lazy-img" alt="Lead Carpenters and Carpenters, JH Builders" /> </a></div><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/lead-carpenters-and-carpenters-jh-builders/" rel="bookmark">Lead Carpenters and Carpenters, JH Builders</a></h5></header><p class="details"> <span class="job-type">Full Time</span> | <span>Jackson</span> <span>, WY</span></p></div></div><div class="post -list"><div class="post__img"> <a href="https://buckrail.com/restaurant-cook-boulder-store-bar-grill-and-motel/"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/assets/images/placeholder.png" data-src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/BoulderBarandGrill-150x150.png" class="lazy-img" alt="Restaurant Cook, Boulder Store, Bar, Grill, and Motel" /> </a></div><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/restaurant-cook-boulder-store-bar-grill-and-motel/" rel="bookmark">Restaurant Cook, Boulder Store, Bar, Grill, and Motel</a></h5></header><p class="details"> <span class="job-type">Full Time</span> | <span>Boulder</span> <span>, WY</span></p></div></div><div class="post -list"><div class="post__img"> <a href="https://buckrail.com/assistant-manager-million-dollar-cowboy-bar/"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/assets/images/placeholder.png" data-src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DAgnello_180517_2003-150x150.jpg" class="lazy-img" alt="Assistant Manager, Million Dollar Cowboy Bar" /> </a></div><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/assistant-manager-million-dollar-cowboy-bar/" rel="bookmark">Assistant Manager, Million Dollar Cowboy Bar</a></h5></header><p class="details"> <span class="job-type">Full Time</span> | <span>Jackson</span> <span>, WY</span></p></div></div></div></div></div><div class="clear"></div></div><div class="homepage-posts post-listing"> <a href="http://archive.planetjh.com/" target="_blank"><img class="planet-banner js-planet-banner" src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/public/images/PJHWebsite_header970x80.jpg" alt="archive.planetjh.com" /></a><div class="post-wrapper"><div class="post -card"> <a href="https://buckrail.com/lead-carpenters-and-carpenters-jh-builders/" title="Lead Carpenters and Carpenters, JH Builders"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/gravity_forms/12-5ebd6e20c0fa5d6e5114c9dfebc3bf86/2018/11/171130_4638bw-700x466.jpg );"></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/lead-carpenters-and-carpenters-jh-builders/" rel="bookmark">Lead Carpenters and Carpenters, JH Builders</a></h5></header><div class="post__meta"> <span class="name">Sponsored by JH Builders</span> &nbsp; <span class="date"> Nov 10, 2018</span></div></div></div><div class="post -card"> <a href="https://buckrail.com/oregons-capitol-christmas-tree-headed-through-wyoming-on-way-to-dc/" title="Oregon’s Capitol Christmas Tree headed through Wyoming on way to DC"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Capitol-Chrostmas-Tree-2010-700x243.png );"></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/oregons-capitol-christmas-tree-headed-through-wyoming-on-way-to-dc/" rel="bookmark">Oregon’s Capitol Christmas Tree headed through Wyoming on way to DC</a></h5></header><div class="post__meta"> <span class="name">Buckrail</span> &nbsp; <span class="date"> Nov 10, 2018</span></div></div></div><div class="post -card"> <a href="https://buckrail.com/old-faithful-trespasser-banned-from-yellowstone-grand-teton-for-five-years/" title="Old Faithful trespasser banned from Yellowstone, Grand Teton for five years"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Garbriel-Vallalva.jpg );"></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/old-faithful-trespasser-banned-from-yellowstone-grand-teton-for-five-years/" rel="bookmark">Old Faithful trespasser banned from Yellowstone, Grand Teton for five years</a></h5></header><div class="post__meta"> <span class="name">Buckrail</span> &nbsp; <span class="date"> Nov 9, 2018</span></div></div></div><div class="post -card"> <a href="https://buckrail.com/do-thanksgiving-traeger-style/" title="Do Thanksgiving, Traeger-style"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Turkey-Dinner-700x466.jpg );"></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/do-thanksgiving-traeger-style/" rel="bookmark">Do Thanksgiving, Traeger-style</a></h5></header><div class="post__meta"> <span class="name">Sponsored by Teton Rental</span> &nbsp; <span class="date"> Nov 9, 2018</span></div></div></div><div class="post -card"> <a href="https://buckrail.com/police-log-recent-calls-for-service-109/" title="Police Log: Recent calls for service"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Dispatch-960x640-700x466.jpg );"></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/police-log-recent-calls-for-service-109/" rel="bookmark">Police Log: Recent calls for service</a></h5></header><div class="post__meta"> <span class="name">Buckrail</span> &nbsp; <span class="date"> Nov 9, 2018</span></div></div></div><div class="post -card"> <a href="https://buckrail.com/is-your-kid-this-funny/" title="Is your kid THIS funny?"><div class="post__img" style="background-image: url( https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-06-at-4.25.17-PM-700x466.png );"><div class="badge -video"></div></div> </a><div class="post__copy"><header class="post__header"><h5 class="post__title"><a href="https://buckrail.com/is-your-kid-this-funny/" rel="bookmark">Is your kid THIS funny?</a></h5></header><div class="post__meta"> <span class="name">Children's Learning Center</span> &nbsp; <span class="date"> Nov 9, 2018</span></div></div></div></div"><div class='dfp-units -homepage'><h6 class='widgettitle'><span>advertisement</span></h6><div class='ad-unit adone' id='div-gpt-ad-1510326494615-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510326494615-0'); });</script> </div><div class='ad-unit adtwo' id='div-gpt-ad-1510326494615-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510326494615-1'); });</script> </div><div class='ad-unit adthree' id='div-gpt-ad-1510326494615-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510326494615-2'); });</script> </div></div></div><div class="clear"></div><div class="tac"><span class="js-load-more load-more btn">Load More</span></div></main><div id="partners"><ul class="partner-logos"><li class="partner-logos_logo"> <a href="https://www.cwc.edu/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/CWC_BlueOrange_community_partner.jpg" alt="CWC_BlueOrange_community_partner" /> </a></li><li class="partner-logos_logo"> <a href="https://www.jacksonhole.com/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/community_partner_jackson-hole-logo-1.jpg" alt="community_partner_jackson-hole-logo" /> </a></li><li class="partner-logos_logo"> <a href="https://www.jacksonholechamber.com/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/JHC_Community_Partner.jpg" alt="JHC_Community_Partner" /> </a></li><li class="partner-logos_logo"> <a href="https://www.jhcenterforthearts.org/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/community_partner_the-center_190X190.jpg" alt="community_partner_the-center_190X190" /> </a></li><li class="partner-logos_logo"> <a href="https://southparkems.com/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/South_park_partner_logo.jpg" alt="South_park_partner_logo" /> </a></li><li class="partner-logos_logo"> <a href="http://mcpeakgroup.com/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/mc-peak.jpg" alt="mc-peak" /> </a></li><li class="partner-logos_logo"> <a href="http://dailywonder.org/cal?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/community_partner_daily_wonder_org_partner_profile_image.jpg" alt="community_partner_daily_wonder_org_partner_profile_image" /> </a></li><li class="partner-logos_logo"> <a href="https://www.grandtarghee.com/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Community_Partner_GrandTarghee_HorizontalLogo_Blue-01.jpg" alt="Community_Partner_GrandTarghee_HorizontalLogo_Blue-01" /> </a></li><li class="partner-logos_logo"> <a href="http://pawsofjh.org/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/community_partner_PAWS_partner_profile_image.jpg" alt="community_partner_PAWS_partner_profile_image" /> </a></li><li class="partner-logos_logo"> <a href="http://www.dwjh.org/?utm_source=Buckail.com&utm_medium=Website%20Click&utm_campaign=Partner%20Block" target="_blank"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/dancers_workshop.gif" alt="dancers_workshop" /> </a></li></ul></div><footer class="footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="content-wrapper"><p class="about">Buckrail is a web and mobile-based Entertainment & <strong>News</strong> media outlet providing <strong>Jackson, Wyoming</strong> and the surrounding communities with Breaking Local News & Community Updates.</p><p class="brand-contact"> <a class="text" href="/cdn-cgi/l/email-protection#b3c7dac3c0f3d1c6d0d8c1d2dadf9dd0dcde"><span class="__cf_email__" data-cfemail="1a6e736a695a786f7971687b737634797577">[email&#160;protected]</span></a> <a href="/contact"> <img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/partials/svg/Buckrail_Circle.svg" alt="Jackson Hole News" /> </a> <span class="text">(307)-222-8609</a></span> <span class="small-text"> <br /> <a href="/cdn-cgi/l/email-protection#c3b7aab3b083a1b6a0a8b1a2aaafeda0acae"><span class="__cf_email__" data-cfemail="3d49544d4e7d5f485e564f5c5451135e5250">[email&#160;protected]</span></a> &nbsp; - &nbsp; <a href="tel:3072228609">(307)-222-8609</a> </span></p><div class="footer-links"><div class="footer-link__list__wrapper"><h4>Location</h4><div class="footer-link__list"><ul id="menu-location" class="menu"><li id="menu-item-27187" class="menu-item menu-item-type-taxonomy menu-item-object-locations menu-item-27187"><a href="https://buckrail.com/location/jackson/">Jackson Hole, Wyoming</a></li><li id="menu-item-27188" class="menu-item menu-item-type-taxonomy menu-item-object-locations menu-item-27188"><a href="https://buckrail.com/location/sublette-county-wyo/">Sublette County, Wyoming</a></li><li id="menu-item-27189" class="menu-item menu-item-type-taxonomy menu-item-object-locations menu-item-27189"><a href="https://buckrail.com/location/teton-valley-ida/">Teton Valley, Ida</a></li><li id="menu-item-27190" class="menu-item menu-item-type-taxonomy menu-item-object-locations menu-item-27190"><a href="https://buckrail.com/location/star-valley-wyo/">Star Valley, Wyoming</a></li><li id="menu-item-27191" class="menu-item menu-item-type-taxonomy menu-item-object-locations menu-item-27191"><a href="https://buckrail.com/location/sweetwater-county-wyo/">Sweetwater County, Wyoming</a></li></ul></div></div><div class="footer-link__list__wrapper"><h4>News</h4><div class="footer-link__list"><ul id="menu-news-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27203"><a href="https://buckrail.com/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28591"><a href="https://buckrail.com/tag/election/">Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27199"><a href="https://buckrail.com/category/police/">Police</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27198"><a href="https://buckrail.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27239"><a href="https://buckrail.com/submit-news/">Submit News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27202"><a href="https://buckrail.com/category/wildlife/">Wildlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27201"><a href="https://buckrail.com/category/town/">Town &#038; County</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27236"><a href="https://buckrail.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27197"><a href="https://buckrail.com/category/history/">History</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27204"><a href="https://buckrail.com/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27200"><a href="https://buckrail.com/category/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27235"><a href="https://buckrail.com/category/nonprofit/">Nonprofit</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27196"><a href="https://buckrail.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li></ul></div></div><div class="footer-link__list__wrapper"><h4>Classifieds</h4><div class="footer-link__list"><ul id="menu-classifieds" class="menu"><li id="menu-item-27226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27226"><a href="https://buckrail.com/category/jobs/">Jobs</a></li><li id="menu-item-27229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27229"><a href="https://www.facebook.com/groups/22rents/">Housing</a></li><li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://buckrail.com/category/real-estate/">Real Estate</a></li><li id="menu-item-27230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27230"><a href="https://buckrail.com/post-a-job/">Post a Job</a></li></ul></div></div><div class="footer-link__list__wrapper"><h4>Advertise</h4><div class="footer-link__list"><ul id="menu-advertise-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27194"><a href="https://buckrail.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27192"><a href="https://buckrail.com/post-a-job/">Post a Job</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27193"><a href="https://buckrail.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27233"><a href="https://buckrail.com/buckrail-link-share-instructions/">Link Share</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27234"><a href="https://buckrail.com/category/sponsor/">Sponsored</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27232"><a href="https://buckrail.com/update-payment-information/">Update Payment Info</a></li></ul></div></div><div class="clear"></div></div><div class="copyright"><ul class="copyright-links"><li><a href="/privacy-policy/">Privacy Policy</a></li><li><a href="/terms-of-use/">Terms Of Use</a></li><li>Copyright &copy; 2018 Buckrail LLC.</li></ul><p><img src="https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/public/images/wyoming_flag.png" alt="Made In Jackson Hole, Wyoming" /> Made in <a href="https://buckrail.com/" title="Jackson Hole, News">Jackson, Wyoming</a></p></div></div></footer></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d0e0f9d6f8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type='text/javascript'>var beloadmore = {"nonce":"4f49b79b07","url":"https:\/\/buckrail.com\/wp-admin\/admin-ajax.php","query":[]};</script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/assets/js/load-more.js?ver=1.0'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/themes/buckrail/public/js/application.min-9fd5751f53.js?ver=4.9.8'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.6'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.6'></script> <script type='text/javascript' src='https://2zk8ci15bz0240i2m999gkf1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6'></script> </body></html>